phone (800) 862-5965

1.8 pre-release
September 10, 2011   Posted by: Staff

1.8 pre-release

Earlier today the pre-release 1.8 jars were release. We’ve been a bit flooded with questions about installing the 1.8 pre-release. The short answer is ‘no’, we will not be installing this 1.8 pre-release. This is a very early pre-release and it still appears to be buggy. Our goal is to provide a stable, fast environment for our game server.

If you have a VPS or dedicated server, then we would be more than happy to install the 1.8 pre-release for you. With VPS and dedicated servers you are totally isolated for other games, so if your game crashes / causes excessive load etc. it can’t affect anyone else.

As always, please feel free to contact sales and/or support with any questions or concerns that you may have.

1 comment posted in: News
One comment
  1. Michael Robinson
    Sep 10, 2011

    I’m happy that you have took that decision, less CPU LOAD BETTER PERFORMANCE, it should only be till the 12th anyway, patience is a virtue some people lack… ( not aiming it to people, just saying )

Leave a Reply

Your email address will not be published. Required fields are marked *