phone (800) 862-5965

Craftbukkit 1317 Released
October 12, 2011   Posted by: Staff

Craftbukkit 1317 Released

Craftbukkit build 1317 (which is compatible with Minecraft 1.8.1) has been released. We have installed it on all of the basic game servers. If you have a Premium or dedicated server please open a support ticket to have build 1317 installed.

As with all new builds of Minecraft/Craftbukkit backup your world and nether before changing version.

Please let us know if you find any plugins that do not work with build 1317.

1 comment posted in: News
One comment
  1. Mikerman50
    Oct 12, 2011

    no problems with these plugins at all,
    Essentials, mcbans, EndermanPickup, Regios, WorldWarp, iConomy, SimpleCensor, CreeperHeal, WorldEdit, Questioner, Spout, EssentialsSpawn, CommandBook, EssentialsGeoIP, MinecraftViewer, SpoutEssentials, Permissions, EssentialsChat, TGM, BookWorm, dynmap, LWC, PluginControl, Register, HawkEye

    HawkEye is a fantastic logging plugin that’s integrated with my site. Recommend it to all to use

Leave a Reply

Your email address will not be published. Required fields are marked *